免费智能真题库 > 历年试卷 > 网络管理员 > 2019年上半年 网络管理员 下午试卷 案例
第1题      
知识点   net

 
【说明】
如图1-1所示,某公司拥有多个部门且位于不同网段,各部门均有访问Internet需求。 网络规划如表1-1内容所示。

 
问题:1.1   (每空1分,共6分)
请将网络规划表中给出的地址填入下列对应的命令片段中。
1.配置交换机
#配置连接用户的接口和对应的VLANIF接口。
<HUAWEI>system-view
[HUAWEI]sysname Switch
[Switch]vlan batch 2 3
[Switch]interface gigabitethernet 0/0/2
[Switch-GigabitEthernet0/0/2]port link-type access
[Switch-GigabitEthernet0/0/2]port default vlan 2
[Switch-GigabitEthernet0/0/2]quit
[Switch]interface vlanif 2
[Switch-Vlanif2]ip address(1)24
[Switch-Vlanif2]quit

[Switch]interface vlanif 3
[Switch-Vlanif3]ip address(2)24
[Switch-Vlanif3]quit

#配置连接了路由器的接口和对应的VLANIF接口。
[Switch]vlan batch 100
[Switch]interface gigabitethernet 0/0/1
[Switch-GigabitEthernet0/0/1]port link-type access
[Switch-GigabitEthernet0/0/1]port default vlan 100
[Switch-GigabitEthernet0/0/1]quit
[Switch]interface vlanif 100
[Switch-Vlanif100]ip address(3)24
[Switch-Vlanif100]quit
#配置DHCP服务器。
[Switch]dhcp enable
[Switch]interface vlanif 2
[Switch-Vlanif2]dhcp select interface
[Switch-Vlanif2]dhcp server dns-list(4)
[Switch-Vlanif2]quit

2.配置路由器
#配置连接交换机的接口对应的IP地址。
<Huawei>system-view
[Huawei]sysname Router
[Router]interface gigabitethernet 0/0/1
[Router-GigabitEthernet0/0/1]ip address(5)24
[Router-GigabitEthernet0/0/1]quit

#配置连接公网的接口对应的IP地址。
[Router]interface gigabitethernet 0/0/2
[Router-GigabitEthernet0/0/2]ip address(6)
[Router-GigabitEthernet0/0/2]quit
 
问题:1.2   (每空2分,共6分)
在Router配置两条路由,其中静态缺省路由下一跳指向公网的接口地址是(7),回程路由指向交换机的接口地址是(8)。需要在Switch配置一条静态缺省路由,下一跳指向的接口地址是(9)。
 
问题:1.3   (每空2分,共8分)
在该网络中,给Router设备配置(10)功能,使内网用户可以访问外网,转换后的地址是(11)。
在该网络的规划中,为减少投资,可以将接入交换机换成二层设备,需要将(12)作为用户的网关,配置VLANIF接口实现跨网段的(13)层转发。
 
 
 



   知识点讲解    
   · net
 
       net
        在网络管理中,最为常用的就是net命令家族。常用的net命令有以下几个。
        .net view命令:显示由指定的计算机共享的域、计算机或资源的列表。
        .net share:用于管理共享资源,使网络用户可以使用某一服务器上的资源。
        .net use命令:用于将计算机与共享的资源相连接或断开,或者显示关于计算机连接的信息。
        .net start命令:用于启动服务,或显示已启动服务的列表。
        .net stop命令:用于停止正在运行的服务。
        .net user命令:可用来添加或修改计算机上的用户账户,或者显示用户账户的信息。
        .net config命令:显示正在运行的可配置服务,或显示和更改服务器服务或工作站服务的设置。
        .net send命令:用于将消息(可以是中文)发送到网络上的其他用户、计算机或者消息名称上。
        .net localgroup命令:用于添加、显示或修改本地组。
        .net accounts命令:可用来更新用户账户数据库、更改密码及所有账户的登录要求。


 题号导航      2019年上半年 网络管理员 下午试卷 案例   本试卷我的完整做题情况 
1 /
2 /
3 /
4 /
 
↓第1题